Skip to main content

SubLib Mod download

SubLib Mod 1.11.2

SubLib Mod 1.11.2
Rate this post

SubLib 1.11.2/1.10.2 is more of a requirement for most of Subaraki’s mods then an actual aid for anyone else. It has some targetting logic, and allows all the Class mods (bma and umbralux) to be independant of the RPG Inventory mod.

Mods using SubLib:

  • Rpg Inventory
  • BMA: Berserker, Mage and Archer Class
  • UmbraLux: Necromancer and Paladin Class
  • Pet Buddy Mod

SubLib Mod

How to install SubLib Mod?

This mod requires “Minecraft Forge” in order to operate. It is incredibly easy to download and set up, so might as well get to it!

  1. Download Forge
  2. Download the latest mod versions
  3. Place the mod in the mods folder of your .minecraft. If you are not sure where this is, it is located here: /Users/you/AppData/roaming/.minecraft
  4. Enjoy!

Download links SubLib Mod:

all versions:

download button large

 



Leave a Reply

Your email address will not be published. Required fields are marked *